Announcement

Collapse
No announcement yet.

First time developing for android BUILD FAILED with error: Could not find support-v4.aar? any ideas?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    First time developing for android BUILD FAILED with error: Could not find support-v4.aar? any ideas?

    I've installed the necessary files using nvidia code works.
    Unreal engine version is 4.19.2

    FAILURE: Build failed with an exception.
    LogPlayLevel: * What went wrong:
    LogPlayLevel: A problem occurred configuring project ':app'.
    LogPlayLevel: > Could not find support-v4.aar (com.android.support:support-v4:25.2.0).
    LogPlayLevel: Searched in the following locations:
    LogPlayLevel: https://jcenter.bintray.com/com/andr...-v4-25.2.0.aar
    LogPlayLevel: * Try:
    LogPlayLevel: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
    LogPlayLevel: BUILD FAILED

    #2
    I fixed the issue by upgrading the project to 4.20 preview 1.

    Comment

    Working...
    X