Announcement

Collapse
No announcement yet.

Why Android Back input doesn't work ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why Android Back input doesn't work ?

    Why Android Back input doesn't work ?

    Click image for larger version

Name:	bbbb.PNG
Views:	1
Size:	100.5 KB
ID:	1226707

    I do this but when I package it does not work , do I miss something ?

    Click image for larger version

Name:	aaaaa.PNG
Views:	1
Size:	40.0 KB
ID:	1226708

  • #2
    where are you calling android back?
    is a ControllerBlueprint?
    if it is so are you sure is included on gameMode?

    For testing it assign a keyboard key (lol) to quit game where you have android back now. if the game is no quiting on editor that means your blueprint is never called

    Comment


    • #3
      I put your Android Back and Quit nodes in the level blueprint and it worked fine.

      Comment


      • #4
        in my game I attempt to use the "android back" button from my main character to change the camera, this doesn't work

        will it only work if we use it from the level blueprint?
        ZOMBIE TOWN AHHH (ANDROID/STEAM) | RIDE SHARE EMPIRE (ANDROID/GAME JAM) | NEVER NOT KNIGHT (ANDROID/GAME JAM) | TWITTER | MY UE4 TUTORIALS | ANSWERHUB

        Comment


        • #5
          Did you enable input? https://docs.unrealengine.com/latest...ut/Blueprints/

          Comment


          • #6
            Originally posted by Chris Babcock View Post
            sorry for the delay, I had to test - yes I do call that node, and still no reaction.

            question tho, am I expected to call that node? I had always made the assumption input was on by default, in my game I disable / renable input when i go into the menus - so for my test I went into my menu then came back (and this node was called) and it behaved the same
            ZOMBIE TOWN AHHH (ANDROID/STEAM) | RIDE SHARE EMPIRE (ANDROID/GAME JAM) | NEVER NOT KNIGHT (ANDROID/GAME JAM) | TWITTER | MY UE4 TUTORIALS | ANSWERHUB

            Comment


            • #7
              I Found the problem it was because I use this

              Click image for larger version

Name:	Capture.PNG
Views:	1
Size:	59.8 KB
ID:	1132675

              thank you very much

              Comment

              Working...
              X