Announcement

Collapse
No announcement yet.

why Vs2015 using "Tegra-Android " instead of "Win32" ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    why Vs2015 using "Tegra-Android " instead of "Win32" ??

    why and how ue4 git version garbing "Development_Game Tegra-Android" instead of "XXXX_Development_Program Win32" ?


    basically i have 2 pc.

    in 1st one,
    everything working fince bcz VS2015 was using "XXX_Development_Program Win32".


    but in 2nd one,
    i dont know why it was using "Development_Game Tegra-Android". which was causing hundreds of errors .
    who to change solution configuration from "Development_Game Tegra-Android" to "XXX_Development_Program Win32"
    ??


    1st pc:
    Click image for larger version

Name:	3.jpg
Views:	1
Size:	481.8 KB
ID:	1207833


    2nd pc:
    Click image for larger version

Name:	t.jpg
Views:	1
Size:	847.6 KB
ID:	1207834
    UpWork Portfolio
    UE4 Portfolio

    Skype:
    muzahred57

    #2
    Do you have Nvidia CUDA or Digits installed?

    Comment


      #3
      Originally posted by emrahgunduz View Post
      Do you have Nvidia CUDA or Digits installed?
      most probably.it got installed with gpu driver?
      UpWork Portfolio
      UE4 Portfolio

      Skype:
      muzahred57

      Comment


        #4
        it turns out that it gets installed with android codeworks.
        https://developer.nvidia.com/nvidia-nsight-tegra

        Comment


          #5
          Originally posted by emrahgunduz View Post
          it turns out that it gets installed with android codeworks.
          https://developer.nvidia.com/nvidia-nsight-tegra
          yup. uninstalling that solved the problem. thanks for saving another day from this misery
          UpWork Portfolio
          UE4 Portfolio

          Skype:
          muzahred57

          Comment


            #6
            but the errors still happening:


            2>------ Build started: Project: MyProject, Configuration: Android_Development_Game Win32 ------
            2> Performing 1 actions (4 in parallel)
            2> [1/1] clang++.exe MyProject-armv7-es2.so
            2>C:/NVPACK/android-ndk-r12b/toolchains/arm-linux-androideabi-4.9/prebuilt/windows-x86_64/lib/gcc/arm-linux-androideabi/4.9.x/../../../../arm-linux-androideabi/bin\ld : error : cannot find -lLowLevelPROFILE
            2>C:/NVPACK/android-ndk-r12b/toolchains/arm-linux-androideabi-4.9/prebuilt/windows-x86_64/lib/gcc/arm-linux-androideabi/4.9.x/../../../../arm-linux-androideabi/bin\ld : error : cannot find -lLowLevelAABBPROFILE
            2>C:/NVPACK/android-ndk-r12b/toolchains/arm-linux-androideabi-4.9/prebuilt/windows-x86_64/lib/gcc/arm-linux-androideabi/4.9.x/../../../../arm-linux-androideabi/bin\ld : error : cannot find -lLowLevelClothPROFILE
            2>C:/NVPACK/android-ndk-r12b/toolchains/arm-linux-androideabi-4.9/prebuilt/windows-x86_64/lib/gcc/arm-linux-androideabi/4.9.x/../../../../arm-linux-
            UpWork Portfolio
            UE4 Portfolio

            Skype:
            muzahred57

            Comment


              #7
              try regenerating visual studio project...
              if that does not help, delete the intermediate folder, then re-generate.

              Comment


                #8
                Originally posted by emrahgunduz View Post
                try regenerating visual studio project...
                if that does not help, delete the intermediate folder, then re-generate.
                i did another try today. still the same problem.
                moreover i did a clean reinstall of git version of ue4 and re-installed android codeworks again. but still the same errors
                UpWork Portfolio
                UE4 Portfolio

                Skype:
                muzahred57

                Comment


                  #9
                  Your solution explorer shows a totally different project list on second device. Sure you re-generated your vs project?

                  Comment

                  Working...
                  X