Announcement

Collapse
No announcement yet.

something is wrong i cant install the VR project to my android phone !!!!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    something is wrong i cant install the VR project to my android phone !!!!!!!

    HI all ,

    so i have followed each tutorial and step to package my interior project to my android phone ,, the packaging is done successfully and i have tried packaging to ATC and ETC but when i connect my mobile to install the project i cant get anything on my mobile even though its on a development mode , theres got to be something wrong its been 5 days since ive started trying and nothing till now , please let me know if i missed something

    Thanks for reading my problem

    #2
    ok so lets narrow the problem details , i have a huawei ascend mate 7 with android 5.1 and its on a development mode but still i cant get anything after installing the packaged project

    Comment


      #3
      Have you been unable to install it or are you having trouble copying the .apk to the device so that you can install it?

      Also, moving to the Android section.

      Comment


        #4
        first Thanks for passing by my post appreciate ur replay , and heres what was i abl to do last night after hours of trying

        i have managed to lunch the first person shooter and the flying plane but when i try to lunch them as VR after clicking the VR option in the Android menu i get an error message , so i dont know what should i do to because my project is an interior apartment VR walkthrough , so i hope this can help more in explaining the problem am facing

        Comment


          #5
          still facing a problem with lunching the An Android VR to my Ascend Mate 7 android marshmello 6.0 even with different unreal platform such as blank , first person and the flying ufo i really dont know what to do ?? any ideas

          Comment


            #6
            Are you trying to use Gear VR? It is only supported on Samsung devices.

            Comment


              #7
              I have met the same problem. I found the reason is that my android device is too old to support the new API. My phone is android 4.4, and my package is android-21. I click the install bat file everything looks so normal.But when the install is done, I find nothing on my phone. Also, I have tried to install the APK directly(Copy file to the device and install in file explorer). Then my phone told me something wrong when install. Finally I tried S7, Nothing wrong anymore. But you have to know that GoogleVR plugin can only use on android-21 or above.
              I think if you tell us what your device and system version is it will be helpful

              Comment


                #8
                I have met the same problem. I found the reason is that my android device is too old to support the new API. My phone is android 4.4, and my package is android-21. I click the install bat file everything looks so normal.But when the install is done, I find nothing on my phone. Also, I have tried to install the APK directly(Copy file to the device and install in file explorer). Then my phone told me something wrong when install. Finally I tried S7, Nothing wrong anymore. But you have to know that GoogleVR plugin can only use on android-21 or above.
                I think if you tell us what your device and system version is it will be helpful

                Comment


                  #9
                  Originally posted by NestyFan View Post
                  I have met the same problem. I found the reason is that my android device is too old to support the new API. My phone is android 4.4, and my package is android-21. I click the install bat file everything looks so normal.But when the install is done, I find nothing on my phone. Also, I have tried to install the APK directly(Copy file to the device and install in file explorer). Then my phone told me something wrong when install. Finally I tried S7, Nothing wrong anymore. But you have to know that GoogleVR plugin can only use on android-21 or above.
                  I think if you tell us what your device and system version is it will be helpful
                  Yes, this is true since we at our architecture office had problems with clients having too old phones, but this can be fixed!
                  Instead of using arm64 use arm7 and it will be able to succesfully launch on your older phones.

                  Comment


                    #10
                    Originally posted by Rowdeh View Post
                    Yes, this is true since we at our architecture office had problems with clients having too old phones, but this can be fixed!
                    Instead of using arm64 use arm7 and it will be able to succesfully launch on your older phones.
                    What phone did you use? I think hardware is a part of the problem. Some new phone also have problem with googleVR. I think the system is also very important.

                    Comment

                    Working...
                    X