Announcement

Collapse
No announcement yet.

Unreal Engine for CAVE™, Multi wall, Cluster systems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    I'm trying to launch Ndisplay and see what is going on but i keep getting an application not found error.

    any ideas? I set the CFG and the exe files but when i hit run, it says application not found.

    Comment


      #47
      I got black windows when trying to launch nDisplay across network. it worked fine in one pc though. Please help

      Comment


        #48
        Originally posted by Nolkeg2 View Post
        I got black windows when trying to launch nDisplay across network. it worked fine in one pc though. Please help
        Could you please attach log files from your nodes?

        Comment


          #49
          Originally posted by InfoARwall View Post
          I'm trying to launch Ndisplay and see what is going on but i keep getting an application not found error.

          any ideas? I set the CFG and the exe files but when I hit run, it says application not found.
          Seems like you do not have an application available at the path you specifying in the launcher.
          Each node receives the command to launch an app by a specified path, which means each node should have that app on the same path.
          I usually recommend using tools like FreeFileSync to deploy apps over cluster.

          Comment


            #50
            Can anyone help me set up my project, I have four screens Front, Left, Right and down. All the 3 screens are 1920*1080(16-9) and the down is of 1920*1440(16-10).
            I am having a hard time to create a config file for the same. If anyone could take time and help me it would be great.

            Regards,
            Nisp2709

            Comment


              #51
              Originally posted by Nisp2709 View Post
              Can anyone help me set up my project, I have four screens Front, Left, Right and down. All the 3 screens are 1920*1080(16-9) and the down is of 1920*1440(16-10).
              I am having a hard time to create a config file for the same. If anyone could take time and help me it would be great.

              Regards,
              Nisp2709
              Look for example configs folder under template project. You can also reach us at vitalii@pixelalabs.com for more support.

              Comment


                #52
                Originally posted by hell0w0rld123 View Post

                Since 4.22 we have implemented multi-viewport functionality within single app instance. However, specifying a unique camera per viewport and specifying its offset for proper stereoscopic configuration is only going to be available in 4.23.
                Is there a guide on how to set up the unique camera per viewport use case in 4.23+? I have a use case where I'd like to have three different viewports each with a very different camera view, with one camera's location being changed at runtime and two remaining static. Thanks for any guidance anyone can provide.

                Comment


                  #53
                  Originally posted by Sojimne View Post

                  Is there a guide on how to set up the unique camera per viewport use case in 4.23+? I have a use case where I'd like to have three different viewports each with a very different camera view, with one camera's location being changed at runtime and two remaining static. Thanks for any guidance anyone can provide.
                  Use "camera" projection policy. in DisplayClusterProjectionAPI there is a function to assign a reference to cinecamera for a given viewport that have "camera" policy.

                  Comment

                  Working...
                  X