Announcement

Collapse
No announcement yet.

Dialogue Nodes [Open Source, C++, 4.20-4.22]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Ok, it's released for UE4.20, UE4.21 and UE4.22, for now All the source code is inside + binaries, so it should work if you just put it in your project Plugins folder (and activate it as always).

    Will work on UE4.23 and UE4.24 soon.

    Please do tell me here if there is any bug on these versions, this is a first trial!

    (also I keep this post in Work in progress until I release the 4.23 and 4.24 versions, and everything is confirmed to be working fine)

    Comment


      #32
      Originally posted by CraftyWeazel View Post
      Ok, it's released for UE4.20, UE4.21 and UE4.22, for now All the source code is inside + binaries, so it should work if you just put it in your project Plugins folder (and activate it as always).

      Will work on UE4.23 and UE4.24 soon.

      Please do tell me here if there is any bug on these versions, this is a first trial!

      (also I keep this post in Work in progress until I release the 4.23 and 4.24 versions, and everything is confirmed to be working fine)
      Hi, is here any progress so far? I have been using CodeSpartan's dialogue plugin but your look much better in terms of usage. I would pay for the plugin, too

      Comment

      Working...
      X