Announcement

Collapse
No announcement yet.

NVIDIA GameWorks Integration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Olento. So 4.21 is still the most complete integration of Gameworks for Unreal that is fully functioning? I assume because of the rendering changes. Does Epic have something coming that might make the effort to get things like FLOW working in 4.23 or 24 a waste of time or something? Just curious before deciding to anchor a new project on 4.21. Thanks. Amazing contributions by the way.

    Leave a comment:


  • replied
    Originally posted by Roleanite View Post
    Why ALL of the GitHub links is 404? Can someone actually post a 4.23.1???
    You need to have your Epic and Github accounts linked to access private UE repo or it's forks: https://www.unrealengine.com/en-US/ue4-on-github

    Leave a comment:


  • replied
    Why ALL of the GitHub links is 404? Can someone actually post a 4.23.1???

    Leave a comment:


  • replied
    Originally posted by mayaworks View Post
    I think the most lack of hairworks is it seems doesn't support tranceparent. TressFX has a soft look, it can run 90 FPS for 1 hair model in my GTX 1050 CARD.
    Maybe the new hair component in version 4.24 will have a wonderful solution.
    TressFX:


    Hiarworks:
    Do you have a link to the TressFX integration used here?

    Leave a comment:


  • replied
    help me please, I did everything according to the instructions but when I open the page I get an error pops out help !!!!!!

    Leave a comment:


  • replied
    Hi everyone,

    For our senior project, we requested a new version of WaveWorks. Therefore, we need to integrate the new version to one of the Unreal Engine versions.
    We would like to know how to do it.
    Can someone walkthrough us?

    Many thanks,
    Kaan Taha Koken
    METU - Computer Engineering

    Leave a comment:


  • replied
    Hi, is there any waveworks 4.24.1?
    thanks.

    Leave a comment:


  • replied
    https://twitter.com/i/status/1204127992982753280

    4.24 hairworks is the best IMO

    Leave a comment:


  • replied
    I think the most lack of hairworks is it seems doesn't support tranceparent. TressFX has a soft look, it can run 90 FPS for 1 hair model in my GTX 1050 CARD.
    Maybe the new hair component in version 4.24 will have a wonderful solution.
    TressFX:
    Click image for larger version  Name:	TressFX.jpg Views:	0 Size:	80.2 KB ID:	1700353

    Hiarworks:
    Click image for larger version  Name:	Hairworks.jpg Views:	0 Size:	83.1 KB ID:	1700354

    Leave a comment:


  • replied
    It would be great if someone WOuld be get HBAO, working on 4.24 too, iw as trying but i have Compile errors :I

    Leave a comment:


  • replied
    hello everybody !! are there any updated on whether if and when we'll see Gameworks in 4.23 ??
    I'm itchyyy

    Leave a comment:


  • replied
    hairworks look realistic

    Leave a comment:


  • replied
    Originally posted by samrat333 View Post
    we download https://github.com/kostenickj/UE4_TressFX branch and compile visual studio 2019 but error we try other branch 4.24 or 4.23 but visual studio 2019 every time error any idea
    I managed to successfully build their TressFX integration with Visual Studio 2017. Have you tried building it with this version?

    Leave a comment:


  • replied
    Originally posted by 0lento View Post

    If it doesn't have to be HairWorks specifically, have you tried TressFX? https://forums.unrealengine.com/deve...se-open-source
    I think their version is based on 4.23 atm.
    I managed to build their TressFX integration but the engine is still a bit unstable and I think it has something to do with Tressfx shader and Planar Reflection activated, I'm still trying to figure it out. Visually, Hairworks still looks and performs better than TressFX on my rig. Hopefully someone will manage to port Hairworks to 4.23 or 4.24.

    I would be forever grateful!

    Leave a comment:


  • replied
    we download https://github.com/kostenickj/UE4_TressFX branch and compile visual studio 2019 but error we try other branch 4.24 or 4.23 but visual studio 2019 every time error any idea

    Leave a comment:

Working...
X