Announcement

Collapse
No announcement yet.

NVIDIA GameWorks Integration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Click image for larger version

Name:	412errors.PNG
Views:	1
Size:	44.8 KB
ID:	1115022

    Getting errors from my compile, not 100% sure whats going, anyone run into this one before?
    Hobbyist trying to go pro.

    Comment


      Originally posted by zlz_showtime View Post
      [ATTACH=CONFIG]109892[/ATTACH]

      Getting errors from my compile, not 100% sure whats going, anyone run into this one before?
      I don't know if it is the reason but witch VS version with witch update are you using? Because I think there are problems with vs 2015 update 3.

      Comment


        Originally posted by Rathren View Post
        I don't know if it is the reason but witch VS version with witch update are you using? Because I think there are problems with vs 2015 update 3.
        I'm using VS2015 with 4.12. Special note: I have 4.9.2 installed in a different folder (eg Docs/github/unreal & docs/github/4.12)
        Hobbyist trying to go pro.

        Comment


          Originally posted by zlz_showtime View Post
          I'm using VS2015 with 4.12. Special note: I have 4.9.2 installed in a different folder (eg Docs/github/unreal & docs/github/4.12)
          VS2015 with update 1, 2 or 3? Not talking about the unreal version.

          Comment


            I just grabbed the VXGI fork, and am having some problems building.

            I can run Setup.bat fine, and it downloads the files. However when I run GenerateProjectFiles.bat, it says I don't have VS installed. However I do, and I can Generate project files and build other forks like the Cataclysm and FLEX ones.

            Anyone know what might be up?

            Comment


              I have downloaded galaxyman2015 4.12.5 nvidia tech but i get error during compiling with vs 2013 , any advice pls ?

              Comment


                Originally posted by Rathren View Post
                VS2015 with update 1, 2 or 3? Not talking about the unreal version.
                Update 3 is what i got.
                Hobbyist trying to go pro.

                Comment


                  Originally posted by zlz_showtime View Post
                  Update 3 is what i got.
                  Ahh yes it does not seem to work with upgade 3 https://forums.unrealengine.com/show...15-to-update-3 To downgrade by Control Panel -> Programs -> Programs and Features -> Installed Updates -> find the one you don't like -> Uninstall (update 3 in your case)

                  Comment


                    Originally posted by mhnoni View Post
                    I have downloaded galaxyman2015 4.12.5 nvidia tech but i get error during compiling with vs 2013 , any advice pls ?
                    The 4.12.5 branch and the 4.13 branch do not compile with VS2013. You will want to use the 4.9.2 branch instead
                    NVIDIA GameWorks merged branch (v4.9.2) (v4.12.5) (v4.13 p2)
                    Feel free to Donate if you wish to support me

                    Comment


                      Originally posted by GalaxyMan2015 View Post
                      The 4.12.5 branch and the 4.13 branch do not compile with VS2013. You will want to use the 4.9.2 branch instead
                      @ GalaxyMan2015 Thanks mate for the answer and your time to release the ready branch for us , i was able to run yours 4.12.5 after installing VS2015 .


                      Anyone can upload for us executable project that have Cataclysm tech ? i have win 10 and gtx 770 which suppose to be dx 12 as peer dxdiag but i can't see the flood no matter what , since the morning and searching the web with no luck i hope one of you guys who were able to run Cataclysm can cook it for us and share it at lest we know if our GPU can run it which what i 'm afraid off

                      Comment


                        Hi, GalaxyMan, after I downloaded 4.12p and run setup.bat... got an error about file names length (too long) on my Win10 64. How to fix it? Tried to make folders name down to one symbol... no result... Please, help!

                        Comment


                          Originally posted by MasterOfDreams View Post
                          Hi, GalaxyMan, after I downloaded 4.12p and run setup.bat... got an error about file names length (too long) on my Win10 64. How to fix it? Tried to make folders name down to one symbol... no result... Please, help!
                          try to move it to the main director like D :\

                          Comment


                            This is all about git http://stackoverflow.com/questions/2...it-for-windows
                            Last edited by MasterOfDreams; 09-15-2016, 07:08 AM.

                            Comment


                              Originally posted by Rathren View Post
                              Ahh yes it does not seem to work with upgade 3 https://forums.unrealengine.com/show...15-to-update-3 To downgrade by Control Panel -> Programs -> Programs and Features -> Installed Updates -> find the one you don't like -> Uninstall (update 3 in your case)
                              SO ran into somemore problems. When I uninstalled Update 3 VS would crash on startup. I uninstalled it and reinstalled, and it started opening again. Uninstalled Update 3 again and it remained stable. Now im getting even more errors than before! XC

                              Edit: I tried cleaning the solution. Its running again now, I'll update if it completes today.

                              Edit 2, nope failed again, updating failure pictures
                              Click image for larger version

Name:	412errors.PNG
Views:	1
Size:	65.0 KB
ID:	1115454
                              Attached Files
                              Last edited by zlz_showtime; 09-15-2016, 03:08 PM. Reason: updates
                              Hobbyist trying to go pro.

                              Comment


                                Any news on Volumetric Lighting making its way to UE4 Gameworks?

                                Comment

                                Working...
                                X