Announcement

Collapse
No announcement yet.

Performance Issues!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Performance Issues!

    Is the Engine still very unstable? because I am running a i7 950 3.01Ghz, HD 5850, with 8GB ddr3 1333mhz ram with Win 7 64bit on and even on low settings inside the basic level with nothing in I am getting 25fps?

    #2
    Something's gotta be wrong with your system then. I'm using the same gfx card and I'm getting ~100FPS in the editor with the primitive template map and ~60FPS when playing at 1920x1080 res.
    3.14159265359

    Comment


      #3
      Originally posted by mAlkAv!An View Post
      Something's gotta be wrong with your system then. I'm using the same gfx card and I'm getting ~100FPS in the editor with the primitive template map and ~60FPS when playing at 1920x1080 res.
      Wow! then I really need check what is wrong, because I made a fresh OS install yesterday so this is quite strange.

      Comment


        #4
        Oh Tell me as well, the primitive template is it the 1 with the two chairs and table?

        Comment


          #5
          You probably forgot to install your video card drivers. If you did install, try running 3ds mark or something 3d intensive to check your performance

          Comment


            #6
            Originally posted by gabriel13082 View Post
            You probably forgot to install your video card drivers. If you did install, try running 3ds mark or something 3d intensive to check your performance
            Lol I am pretty sure they are installed because, without them I wouldn't be able to run the engine in the first place lol, and I will try out a intensive app just to double check my performance.

            Comment


              #7
              Originally posted by mAlkAv!An View Post
              Something's gotta be wrong with your system then. I'm using the same gfx card and I'm getting ~100FPS in the editor with the primitive template map and ~60FPS when playing at 1920x1080 res.
              Hi mAlkAv!An. I'm just curious, what drivers are you using? I'd like to try the same version and see if they improve my performance any, I'm currently using the 14.3 beta v1.

              Cheers,
              G

              Comment


                #8
                I'm not using the latest drivers, Catalyst 13.9.
                3.14159265359

                Comment


                  #9
                  Thanks, I'll give them a try!

                  Comment


                    #10
                    Originally posted by mAlkAv!An View Post
                    I'm not using the latest drivers, Catalyst 13.9.
                    Hmm..I am using Catalyst 13.12 so let me install 13.9 and see if that fixes my performance issue because there seems to be no problem when I run other 3D applications, and it's really frustrating working with such low fps lol

                    Comment


                      #11
                      Screen resolution has quite an impact on performance. If one person with the same card uses one monitor 19 inch monitor and the other person uses two 30 inch monitors that will give different performance.

                      Comment


                        #12
                        Originally posted by Hourences View Post
                        Screen resolution has quite an impact on performance. If one person with the same card uses one monitor 19 inch monitor and the other person uses two 30 inch monitors that will give different performance.
                        I did play around with the resolutions settings and the performance seem to be the same no matter how low or high I turn it up.

                        Comment


                          #13
                          Hi Crash,

                          Can you make this a post on the answerhub at https://answers.unrealengine.com so we can assist you further? Thank you!
                          Adam Davis | Marketplace Support | Epic Games
                          How to report a bug? | Installation & Setup issues? | Answerhub Bug Reports | Twitter

                          Comment


                            #14
                            Originally posted by Adam Davis View Post
                            Hi Crash,

                            Can you make this a post on the answerhub at https://answers.unrealengine.com so we can assist you further? Thank you!
                            Hi, Sure no problem

                            Comment


                              #15
                              How turn on v-sync?

                              Comment

                              Working...
                              X