Announcement

Collapse
No announcement yet.

Multiple UE versions, only launching one

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Multiple UE versions, only launching one

    Hey folks,

    I have both 4.24 and 4.25 versions, up to date. Have them because my different projects and work require them both. Problem is I can launch anytime 4.24, but when it comes to 4.25 it fails to launch, with error LS-0013. Database for that error doesn't help at all as it is thought for video games not for unreal engine

    I do verify and even reinstall, still the same. The only thing that sometimes works is verifying, restarting PC really fast after verify, and opening 4.25 upon start. That's 50% success of launch.

    Suggestions?
    Last edited by Echu; 10-27-2020, 10:52 AM.

    #2
    In case anyone finds this post while searching for same issue:

    1) Create a desktop shortcut for the engine version that works (be sure to go to properties on the shortcut, compatibility, and select "run as administrator").
    2) Copy shortcut on desktop. Change name to the unreal version you want next.
    3) Under properties of the new shortcut created, change BOTH string where it points the engine folder, so it points to new one. For example:
    Destination folder: "C:\Program Files\Epic Games\UE_4.25\Engine\Binaries\Win64\UE4Editor.exe" to "C:\Program Files\Epic Games\UE_4.24\Engine\Binaries\Win64\UE4Editor.exe"
    Launch at: "C:\Program Files\Epic Games\UE_4.25" to "C:\Program Files\Epic Games\UE_4.24"
    4) Now, at compatibility tab again, be sure you check again the Run as Administrator

    If you launch engine from shortcuts, it's gonna work, even if Epic Games Launcher one fails

    Comment

    Working...
    X