Announcement

Collapse
No announcement yet.

HDRi Haven

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HDRi Haven

    I watched that most recent official tutorial where HDRi Haven was linked. Anyway, went there and downloaded a few of them including the 16k foggy pines one and when I drag them into the scene they're all blurry. Any idea what I'm doing wrong?

    #2
    HDRs are imported as cubemaps, which have hardcoded settings upon import. You can improve the quality by disabling mipmaps and setting the max resolution to 2048. Or, you can resave them outside of the editor as EXR, which doesn't have the same limitations but requires you to build the material a little differently to handle a standard texture vs the original cubemap HDR.
    Lighting Artist II @ Crystal Dynamics
    ArtStation
    Twitter

    Comment


      #3
      Originally posted by rosegoldslugs View Post
      HDRs are imported as cubemaps, which have hardcoded settings upon import. You can improve the quality by disabling mipmaps and setting the max resolution to 2048. Or, you can resave them outside of the editor as EXR, which doesn't have the same limitations but requires you to build the material a little differently to handle a standard texture vs the original cubemap HDR.
      Thank you. Please where exactly do you disable mipmaps and change the max resolution?

      Comment


        #4
        To change those double-click on the imported HDRI to open the texture editor- "Maximum Texture Size" is under Compression towards the top (defaults to 512), and the filtering is the "Mip Gen Settings" dropdown under Level of Detail. I believe 'NoMipMaps' is the one you're after.

        Comment

        Working...
        X