Announcement

Collapse
No announcement yet.

Are All AnswerHub Posts Put On Hold Before Being Posted? (this is unlike the forums)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Are All AnswerHub Posts Put On Hold Before Being Posted? (this is unlike the forums)

    Hello,

    After I posted one or two things in the forums, it appears my posts are immediate, or so they seem to be (no moderation).

    I posted my first thing in the AnswerHub, and received an reply pretty quickly. I responded to the reply but it appeared my post didn't show up. I sent two more posts thinking something was wrong. All of a sudden, this morning, they showed up.

    My question is: Is AnswerHub like the Forums where soon after participating, the post is not held until review and is posted immediately? I'm not sure what the expect when I use AnswerHub since there's nothing explaining what to expect when you post something. When posting for the first time in the Forums, I was told exactly what to expect, and that my posts would no longer go into holding after I post a thing or two (I don't remember the exact verbiage).

    Any help would be appreciated.

    Thanks.

  • replied
    Originally posted by Jezcentral View Post
    Your first post to the forum needs to be verified by a mod. Then you are treated normally by the forum engine. I'm not sure what the problem is with AnswerHub, as there is no such delay. You should be able to post to AnswerHub immediately. I have found that navigating away from the page too quickly after submitting, stops the message being saved, however.
    Hi Jazcentral,

    I posted one question in Answer Hub, it received a swift response. I responded. Going back to the post, I saw my response was not there, and it mentioned nothing about a queue. I then wrote another response, and noticed that too was not there. I wrote a short response that told the user who responded that it appears my posts weren't showing up.

    Three days later, the latter of the responses showed up, as well as the response informing the user that my posts appeared not to show up. I'm not sure what is going on.

    Stephen Ellis I believe this must be the case, but I don't know why. I didn't use any foul language, threaten or harass anyone, use inappropriate language, etc. I found it strange that even my two liner about my posts not showing up (in the Answer Hub response) didn't show up for three days.

    Thank you guys for responding.

    Leave a comment:


  • replied
    Answerhub has additional automatic spam-protection that the forums don't have, but sometimes it gets too enthusiastic and flags posts for the moderation queue unnecessarily.

    Leave a comment:


  • replied
    Your first post to the forum needs to be verified by a mod. Then you are treated normally by the forum engine. I'm not sure what the problem is with AnswerHub, as there is no such delay. You should be able to post to AnswerHub immediately. I have found that navigating away from the page too quickly after submitting, stops the message being saved, however.

    Leave a comment:

Working...
X