No announcement yet.

Is there a way to disable SLI just for UE4?

  • Filter
  • Time
  • Show
Clear All
new posts

    Is there a way to disable SLI just for UE4?

    Hello, I'm currently running 2080ti's in SLI and wanted to experiment with Ray Tracing. I recently learned that it doesn't play well with SLI so I need to disable it or it'll always crash the display driver on launch. Is there a way for me to disable it just for the engine? I use SLI for other games and programs and having to enable / disable it each time is something I'd like to avoid if possible. Those of you that have experience with SLI probably understand the pain of having to close every program and process just to change the setting once.

    I have tried adding ue4editor.exe to the "Manage 3D settings" section of thet NVIDIA Control Panel and setting SLI rendering mode to Single-GPU but unfortunately that did not seem to have worked, as the display drivers still freeze.

    Any help would be greatly appreciated. Thank you very much!

    If it didn't work by changing the assignment in the Nvidia Control Panel then there's nothing you can do