Announcement

Collapse
No announcement yet.

How can I resolve 73 % Stop Loading Editor 4.22.2 / 4.22.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How can I resolve 73 % Stop Loading Editor 4.22.2 / 4.22.3

    Hello friends

    It is near 1 week i can't resolve my problem at Loading UE4 Editor! it is stop loading at 73 % !!

    Last day i update my UE4 from 4.22.2 to 4.22.3 i was thinking that can resolve the problem and can repair my missing file , but Sadly it did not a help and i can't open my UE4 Editor 4.22.3 yet!

    I read a lot but they did not help my problem!

    Would you Please tell me :

    - Where should i start to checking?

    - Can it be related to the firewall?

    - If I do not resolve, what file I must download from UE4 or Epic Game to repair damaged parts?

    I have UE4 4.19 at the same time and it work . my UE4.22.2 was working last week but suddenly stopped working!

    -Please help me to find solution to this problem

    Big Respects
    -Payam



    #2
    If I was in your place 1st thing I would do is to grab the log files inside the Saved/Logs folder, zip them and send it here at forums for us (the community) to look at. After few people giving an analysis on whats going on it will be more clear the next steps.
    Nilson Lima
    Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
    Join us at Discord: https://discord.gg/FUwTvzr

    UE4 Marketplace: Cloudscape Seasons
    supporting: Community FREE Ocean plugin

    Comment


      #3
      Originally posted by NilsonLima View Post
      If I was in your place 1st thing I would do is to grab the log files inside the Saved/Logs folder, zip them and send it here at forums for us (the community) to look at. After few people giving an analysis on whats going on it will be more clear the next steps.
      Ok Thank you very much ..

      I attach file here

      Appreciated your attention
      Attached Files

      Comment


        #4
        In your logs I see this error:

        [2019.06.18-21.01.35:650][ 0]LogShaders: Error: The global shader cache file 'E:/UE4 - 4.22.2 - 2019/UE_4.22/Engine/GlobalShaderCache-PCD3D_SM5.bin' is missing.

        Your application is built to load COOKED content. No COOKED content was found; This usually means you did not cook content for this build.
        It also may indicate missing cooked data for a shader platform(e.g., OpenGL under Windows): Make sure your platform's packaging settings include this Targeted RHI.

        Alternatively build and run the UNCOOKED version instead.
        Info about it on the 'net point to a cooked builds issue like here:

        https://answers.unrealengine.com/que...e-missing.html

        Other discussions tell that it might be related to outdated GPU drivers. It doesn't seem really so clear what is causing it or so it seems.

        Comment


          #5
          Besides what DarkS474 pointed out, I think your Windows is not being updated for some time, latest engine releases are fully tested with an updated Windows release which matches the UE4 release and also same for graphics drivers. Make sure the release for Windows is updated to at least matching the UE4 release which was 1809.

          Let us know if that helped, so others can find the steps to fix issues like this.
          Nilson Lima
          Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
          Join us at Discord: https://discord.gg/FUwTvzr

          UE4 Marketplace: Cloudscape Seasons
          supporting: Community FREE Ocean plugin

          Comment


            #6
            Originally posted by NilsonLima View Post
            Besides what DarkS474 pointed out, I think your Windows is not being updated for some time, latest engine releases are fully tested with an updated Windows release which matches the UE4 release and also same for graphics drivers. Make sure the release for Windows is updated to at least matching the UE4 release which was 1809.

            Let us know if that helped, so others can find the steps to fix issues like this.
            Hello Dear Nilson

            Yes my windows 10 is old and i need to update it .. But UE4 22.2 work with this version of windows about 2 weeks and after the problem i notice the UE4 22.3 released and i think this could be help ...

            Ok thank you i find one solution for my problem whit your tips .. after i update my windows i will inform you ..

            Comment


              #7
              Originally posted by DarkS474 View Post
              In your logs I see this error:



              Info about it on the 'net point to a cooked builds issue like here:

              https://answers.unrealengine.com/que...e-missing.html

              Other discussions tell that it might be related to outdated GPU drivers. It doesn't seem really so clear what is causing it or so it seems.
              Thank you Dear Friend I appreciated you for your time .. i Will check the discussions ..

              Comment


                #8
                Originally posted by PT Design View Post

                Hello Dear Nilson

                Yes my windows 10 is old and i need to update it .. But UE4 22.2 work with this version of windows about 2 weeks and after the problem i notice the UE4 22.3 released and i think this could be help ...

                Ok thank you i find one solution for my problem whit your tips .. after i update my windows i will inform you ..
                Did it work for u after updating the engine ?

                Comment

                Working...
                X