Announcement

Collapse
No announcement yet.

Unreal crashing with 2080 Ti RTX card

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal crashing with 2080 Ti RTX card

    I keep experiencing crashing with Unreal 4.22.1 and i've also tried version 4.21.2, the same keeps on happening. I've tried switching to direct X 12 with ray tracing and using standard direct X 11, doesn't make a difference and previously I used a Quadro P2000 and had no issues with Unreal crashing.

    The crashes happen during various tasks such as adjusting the height fog slider, building lighting for a basic scene and going into the sequencer to render out a still.

    I have updated to the latest creative content Nvidia driver for my 2080 Ti and still keeps on crashing. I have attached the error report as a snapshot to see if someone may be able to shed some light on the issue for me, any leads would be appreciated.








    #2
    AKAkieran, I'm having the same issue. I've not solved the issue, but have been having similar problems since I've installed my 2080. Currently the only way I'm able to get a solid UE working environment is by going into my device manager under display adapters and disabling by 2080Ti, I still have another Titan Xp in the box so I can use that as my primary. Currently I'm running the 430.64 driver. I've tried a few different drivers but to no resolution. But I can echo your concerns that it does seem to be directly related to the RTX 2080Ti .

    Comment


      #3
      Update. So in Geforce Experience I've found the option to run either the Creative Edition Driver or the Gaming Edition driver. I've been on the Gaming Edition track, on the surface it looks like the more stable builds have been in the Creative Edition. So switching to that version 419.67 seems to be working so far. Usually I would be in a project for 5 minutes and it would crash. Knock on wood I've been going strong for almost 2 hours. I'd suggest switching tracks and see if that works for you. Hope it helps.

      Comment


        #4
        Thank you for the update toddhacker, I shall give this a go and let you know if it also works for me. Your response is appreciated, thanks!

        Comment


          #5
          Get the latest hotfix for 4.22, they've fixed some bugs with RTX

          Comment


            #6
            darthviper107 will do, thanks for the heads up!

            Comment


              #7
              Hi, i'm having the same issue, i have a 2080 RTX, latest nvidia driver 430.86 and Unreal 4.22.2 crashes when i enable ray tracing...

              Comment

              Working...
              X