Announcement

Collapse
No announcement yet.

Missing "project name" modules

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Missing "project name" modules

    The issue began since i moved to Unreal 4.18

    Since then, i began getting this msg at random times upon starting (attached image)

    It comes with two annoying issues:
    - Opening visual studio from unreal always ends up not opening the class i choose to open (eventually opens visual studio with any given class), and the "Loading Visual Studio" banner remains in place.
    - At times package build fail with unexpected error, i usally solve this temporaly by opening the Visual studio project directly, cleaning, rebuilding and then the package works. At other times when this does not work i delete the intermediate and saved folders and then it works.

    So far tried:

    Rebuilding the visual studio files.
    Installing visual studio 2017 and selecting it as my preferred option to open source.

    I currently have installed in the same machine Visual Studio 2015 and Visual Studio 2017.

    Before the 4.18 update i was able to package or freely open classes at any time.

    Any idea?

    #2
    Open Visual Studio and modify the code in a way that no more compilation errors will occur, after this is done build the project and then the project should work fine

    Comment


      #3
      The weird thing is that i do not have compilation errors at all.

      The only error im having is an unexpected error at packaging.

      Even the unexpected error i get randomly at packaging is "solved" by rebuilding the project (with no warnings or error wahtsoever).

      The very same code works flawlessly in 4.17 and 4.16.
      Last edited by ultratroll; 12-29-2017, 11:17 AM.

      Comment

      Working...
      X