Announcement

Collapse
No announcement yet.

I can't update to 4.16 from 14.15.3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    You don't update the existing engine version but rather install the new one. You'll need to click on the 'add versions' button and it will allow you to install 4.16.

    Leave a comment:


  • replied
    Launch 4.16 from the Epic Games Launcher. Your project will appear as grayed out on the first screen (not the New Project Screen), click on your project and select open, you will get a message about creating a copy or upgrade in place, I recommend creating a copy and watch the magic happen.

    I had an issue upgrading a project from 4.15.3 to 4.16.1 and tried to do it manually numerous times ... each time it failed, eventually I used this method and everything worked fine. I have now upgraded two projects here at work using this method.

    EDIT: Whoops, misread the question ... see the response below. You need to click on the "+ Add Versions" button in your "Library" tab on Epic Games Launcer. I am leaving my answer here for completeness sake.
    Last edited by qdelpeche; 06-06-2017, 08:03 AM.

    Leave a comment:


  • started a topic I can't update to 4.16 from 14.15.3?

    I can't update to 4.16 from 14.15.3?

    I recently downloaded version 4.15.3 of Unreal Engine but I see the update in the launcher for the 4.16 version. I can't find how I can update my software to that version. Can anyone help?
Working...
X