Announcement

Collapse
No announcement yet.

Error "Out of Video Memory try allocating render resource"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error "Out of Video Memory try allocating render resource"

    I just bought an Unreal Engine Subscription and when I open a project an error saying "Out of Video Memory try to allocate render resource" pops up and closes the project editor? What do I do?
    Last edited by Zenidey; 07-25-2014, 01:24 AM. Reason: Typo

    #2
    What graphics card do you have? How much RAM do you have?

    Comment


      #3
      Well, the problem is I have the worst graphics card so I basically need to buy a desktop or upgrade the card so im going to go for the desktop so I definitely have the storage and the speed.

      Comment


        #4
        Howdy Zenidey,

        Sorry to hear about your experience so far with UE4. Here is list of what the 'Recommended Specs' for running UE4 are: https://docs.unrealengine.com/latest...mendedhardware

        If you do upgrade your card and are still having issues, be sure to post them on our AnswerHub here: https://answers.unrealengine.com/index.html

        Thanks and have a great day!

        Comment


          #5
          ****, tried to look at one of the free games and my lappy can't run it. Out of video memory..." error message pops up. Looked up the specs, it only has 2 cores, not quad. ****. :/

          Comment


            #6
            You can probably get away with having a dual core processor so long as it's reasonably high end. The out of video memory issues is based on video card, not based on CPU.

            Comment


              #7
              i am having this problem as well the graphics card is intel(R) hd graphics family is that enough to run it everything else is fine

              Comment


                #8
                Originally posted by NeedHelp View Post
                i am having this problem as well the graphics card is intel(R) hd graphics family is that enough to run it everything else is fine
                How does your Intel HD GPU compare to the minimum or recommended GPU's?
                Or the rest of your system?

                See Recommended Hardware.
                Rule#21: Be polite, be professional, but have a plan to kill everyone you meet.

                Comment


                  #9
                  The Intel HD series will run much slower but can be used if it is new enough.

                  If you have a HD 3000 most likely you will run into issues running UE4, there have been some improvements recently but in the past this GPU has either not worked at all or ran into major performance issues.

                  If you have a HD 4000 or higher you should be able to run the editor, but it will be at a fairly low framerate.

                  To get the most out of UE4 on an Intel HD GU make sure to lower the scalability setting down to low. To do this, from the toolbar click on the "Project & Editor Settings" button, then find "Scalability Settings". In this panel set each value down to medium or low to increase your FPS.
                  Free Community Ocean & Sky Project || Join us on Discord! || Trello Roadmap

                  Comment


                    #10
                    I was having same problem with my notebook (with itegrated Intel HD 3000 graphics). This morning I try to update graphics driver directly from Intel website (not from notebook manufacturer) and now UE 4.7.6 editor run well. This is the driver source : https://downloadcenter.intel.com/dow...7-8-8-1-64-bit

                    Comment


                      #11
                      Hi,

                      Is there any way to reduce the UE4 editor graphics settings before it opens (e.g. from an ini file?). My laptop can't quite get there, it gets to 93% on a project load (even a new blank project) and falls over with the out of video memory message (GPU: NVidia GF108 - maybe a bit too much of a push?). I don't so much need to be able to work on a project, just be able to open it to walk someone through blueprints, editor features etc.

                      Is there a minimum performance set I can put into the project DefaultEngine.RenderSettings, or maybe an engine ini file that the editor looks at first?

                      Any help would be great..

                      Comment


                        #12
                        If you run out of memory, you run out of memory. Lowering the settings won't help you there unfortunately.

                        FYI, there's no model called the GF108, if it's getting reported as that, I would check your drivers. You have something like a Geforce 420 / 430 / 440, and they are not suitable for running UE4.

                        Comment


                          #13
                          Thanks Ambershee, If you reduce the graphics settings so they don't need as much memory thought it might help.. Ps. GF108 is the GPU chipset in my GeForce430. Anyway no worries, I updated the driver straight from NVidia and it now just about holds on..

                          Comment


                            #14
                            Strangely my laptop's hardware is pretty bad(Intel i3-2350M, double core 2.3 GHz,4GB Memory, Geforce GT 520M, 1GB independent graphics ), but I can still run the UE 4 under Windows 8. However, after resetting my system and installing Windows 7 (Home edition), I got the error message now saying "Out of video memory". I don't understand.
                            Last edited by wcl1993; 07-13-2015, 05:11 AM.

                            Comment


                              #15
                              In my humble opinion, it is because windows 7 uses "glass theme" by default, have you tried with the "Basic theme" (same theme as in windows 98 one), then restart your computer and try again, and, ofcource, check you video card drivers for update.
                              Windows 8 does not support "glass" themes, by the way, so thats why why i suggest to try with a basic theme.

                              Comment

                              Working...
                              X