Announcement

Collapse
No announcement yet.

Answerhub is inaccessible since account creation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by mclarke1987 View Post
    Strangely it appears fine, past few days whenever I click a link I got a great page saying it was unavailable but seems to be working fine now

    Might have been old content or something
    Strange, but good. Let me know if any unusual behavior resurfaces.

    Leave a comment:


  • replied
    Strangely it appears fine, past few days whenever I click a link I got a great page saying it was unavailable but seems to be working fine now

    Might have been old content or something

    Leave a comment:


  • replied
    Originally posted by mclarke1987 View Post
    Can this be checked on my account too I've not been able to access it either figured it was site wide
    Hi mclarke.

    I've checked and, no, your account is not experiencing the same issue as the other two, and appears to be fine at a glance.

    Can you please provide more information about the exact issue you experience, and what action(s) you are taking when you experience it?

    Thanks

    Leave a comment:


  • replied
    Can this be checked on my account too I've not been able to access it either figured it was site wide

    Leave a comment:


  • replied
    Originally posted by Stephen Ellis View Post
    Hi Omar.

    Indeed, the same glitch had occurred for your account too. It should be fixed now. Please try logging out and back into the Answerhub.
    Thank you for the help. It seems to work fine now.

    Leave a comment:


  • replied
    Originally posted by OmarWarOgre View Post
    Hi, I'm getting exactly the same problem preventing me from accessing Answerhub.
    Hi Omar.

    Indeed, the same glitch had occurred for your account too. It should be fixed now. Please try logging out and back into the Answerhub.

    Leave a comment:


  • replied
    Hi, I'm getting exactly the same problem preventing me from accessing Answerhub.

    Leave a comment:


  • replied
    It works now.
    Thanks.

    Leave a comment:


  • replied
    Hi Tengrichan.

    I investigated and it looks like there was a glitch when your account got created on the site. I have fixed the issue, and you should be good to go now. (you may need to log out, or clear your browser cache and cookies if it isn't immediately resolved)

    Cheers

    Leave a comment:


  • started a topic Answerhub is inaccessible since account creation

    Answerhub is inaccessible since account creation

    Hi!
    I have a problem with Answerhub for a while now.When i look up some answers on it i randomly get
    "There was an error contacting the remote service error" and cannot look at the posted question.Sometimes however it displays the question but still won't log me in.
    However i absolutely cannot post a question on it at all and the the same error every time.
    Tried to log in on IE 8 with no success.
    I can log into my account/dashboard without any issues.

    IE gives these details regarding the error:
    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; Tablet PC 2.0; InfoPath.3)
    Timestamp: Wed, 11 Jan 2017 16:23:56 UTC


    Message: Object doesn't support this property or method
    Line: 1
    Char: 6785
    Code: 0
    URI: https://cdn1.unrealengine.com/Accoun...ad401e0be67.js

    Please help.
Working...
X